Lecture Capture - Panopto
Incident Report for Ohio University
Resolved
The issue with provisioning courses in Panopto has been resolved by an update to the Panopto software.
Posted 6 days ago. Jan 13, 2018 - 04:13 EST
Identified
Lecture Capture - Panopto: Technicians have discovered the cause of the issue preventing the addition of new courses in Panapto. In working with the vendor, we expect a resolution to be in place on Saturday, January 13 between 3:00 AM - 5:00 AM during a maintenance window.
Posted 7 days ago. Jan 12, 2018 - 14:20 EST
Investigating
Lecture Capture: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Panopto Lecture Capture

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 7 days ago. Jan 12, 2018 - 10:47 EST