My OHIO
Incident Report for Ohio University
Resolved
My OHIO continues to be unable to display personalized Blackboard Learn information. This issue is related to an incompatibility between the portlet and Blackboard Learn. We continue to investigate possible solutions. In the meantime, My OHIO has been configured to display a direct link to Blackboard Learn instead of a course summary.
Posted 9 months ago. Jan 23, 2018 - 11:52 EST
Investigating
My OHIO: My OHIO currently is not displaying Blackboard Learn info for individuals who have that feature turned on. Blackboard Learn itself is working normally. We will provide updates as they become available.

Affected services:
Blackboard Integration within My Ohio Portal

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 9 months ago. Jan 09, 2018 - 13:57 EST
This incident affected: Web (www.ohio.edu, My OHIO, etc.) (My OHIO).