Finance & HR (Oracle e-Business Suite)
Incident Report for Ohio University
Resolved
Finance & HR (Oracle e-Business Suite)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 24 days ago. Jul 24, 2019 - 16:48 EDT
Investigating
Finance & HR (Oracle e-Business Suite)
Technicians are investigating issues with this service. Users are currently unable to login.

We will post updates at least every 2 hours.

Affected Services:
Oracle E-Business Suite:
Oracle FMS
Oracle HRMS
My Personal Information (myhr.ohio.edu)


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 24 days ago. Jul 24, 2019 - 15:39 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce)).