Internet & phones in Library Annex
Incident Report for Ohio University
Resolved
Internet & phones in Library Annex: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 15 days ago. Oct 05, 2018 - 16:36 EDT
Investigating
Internet & phones in Library Annex: Technician has been dispatched to investigate.

Affected services:
Library Annex

Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 15 days ago. Oct 05, 2018 - 15:50 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).