Print Management (Pharos)
Incident Report for Ohio University
Resolved
Print Management (Pharos): Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 10 months ago. Feb 05, 2018 - 14:10 EST
Update
Print Management (Pharos): Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 10 months ago. Feb 05, 2018 - 14:09 EST
Investigating
Print Management (Pharos): Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Pharos printer management software for departmental and public printers in various university locations

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 10 months ago. Feb 05, 2018 - 10:42 EST
This incident affected: Other (Print Management (Pharos)).