E-Biz, Funds Available View
Incident Report for Ohio University
Resolved
All affected E-Biz services affected by this server restart have been restored.

Should you experience any lingering issues, please contact the Service Desk at 740-593-1222.
Posted 6 months ago. Feb 09, 2017 - 17:29 EST
Identified
OIT will be restarting one of the E-Biz servers at 5:25 this evening to resolve errors pertaining to Funds Available View.
All E-Biz custom applications will be unavailable for approximately 15 minutes; we expect service to be fully restored by 5:45 this evening.

Affected Services:
Oracle E-Business Suite:
Oracle HRMS
Oracle FMS
Employee Management System
OUFMS Reporting
My Personal Information
BobcatBUY
Online Graduate Appointments
OU Funds Available
OU PO Summary View

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 6 months ago. Feb 09, 2017 - 17:17 EST
This incident affected: Financial & HR Administration (e-Biz, etc.) (Business Systems Webapps, Time & Attendance (WorkForce)).