Web CMS
Incident Report for Ohio University
Resolved
Web CMS: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 7 months ago. Mar 05, 2019 - 09:10 EST
Investigating
Web CMS
We are currently experiencing a partial outage of pages converted to WebCMS. Certain website are unavailable. Technicians are investigating the issue. We will provide updates as soon as possible.

Affected services:
Web CMS
Creating and editing OHIO web pages

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 7 months ago. Mar 05, 2019 - 08:40 EST
This incident affected: Websites (Web CMS).