Academic Apps (Course Offerings, Faculty & Advising Center, etc.)
Incident Report for Ohio University
Resolved
Academic Apps (Course Offerings, Faculty & Advising Center, etc.)
Service has been restored. We have made some changes behind the scenes to allow these applications to better handle high demand. Additional updates to further improve performance will take place in the next week.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Apr 11, 2019 - 17:58 EDT
Update
Academic Apps (Course Offerings, Faculty & Advising Center, etc.)
Software engineers continue to work on fixing a reoccurring performance issue with custom web applications. During high usage times users may experience slow performance or receive errors accessing applications.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. Apr 08, 2019 - 09:05 EDT
Investigating
Academic Apps (Course Offerings, Faculty & Advising Center, etc.)
Software engineers are investigating and working on fixing a reoccurring performance issue with custom web applications.  During high usage times users may experience slow performance or receive errors accessing applications.

The following applications are impacted by this issue:
Ohio Academic System of Integrated Services
Apply for Graduation
Certification Letter Self Service
Textbook
Transcripts
OGA
Graduate Admission
BSO
FAOS
Scholarship
Upper class scholarship
CTL
Admin Senate
CEMS
Authorized Access
OCEAN
EHSRad
EAIS
COI
PACE
LCOMM
Attendance
FARM
MyID
AVT
NetRem

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 22 days ago. Apr 03, 2019 - 11:21 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).