Virtual Desktops (VDI)
Incident Report for Ohio University
Resolved
Update - The issue connecting to a virtual desktop via the VMWare Horizon client has been resolved by an upgrade performed overnight.
Posted about 2 months ago. Oct 08, 2017 - 15:14 EDT
Update
Our vendor has been working on this issue since mid July. For a complete history, see "Past Incidents" at the bottom of this page.

The most recent vendor update was on September 7, 2017 when they contacted us to request some additional information to help them troubleshoot the problem.
Posted 3 months ago. Aug 22, 2017 - 12:12 EDT
Monitoring
When connecting to a virtual desktop via the VMWare Horizon client, you may receive a security warning that reads:

"VMware Horizon Client cannot verify the identity of the tunnel server you have contacted. Your desktop sessions will not be secure. Contact your administrator to ask if this server can be trusted."

This error message will not affect the performance of your virtual desktop. Simply click "Continue" to connect.

Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Aug 22, 2017 - 12:09 EDT