Internet & Phones in Tupper Hall, University Terrace and OULN
Incident Report for Ohio University
Resolved
Internet & Phones: Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 6 months ago. Feb 12, 2018 - 16:58 EST
Investigating
Internet & Phones: Technicians are investigating issues with this service related to slow network performance. OULN and voice services, as well as Tupper Hall and 4 University Terrace locations are impacted. We will provide updates as they become available.

Affected services:
OULN
Tupper Hall
4 University Terrace
Wired Internet
WiFi
University telephones


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 6 months ago. Feb 12, 2018 - 16:34 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).