Virtual Desktops (VDI)
Incident Report for Ohio University
Resolved
Virtual Desktops (VDI): Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted about 2 months ago. Sep 19, 2018 - 10:42 EDT
Monitoring
Virtual Desktops (VDI): Technicians are currently monitoring this service and have found there are not any symptoms at this time. Continued monitoring of the service has been established until technicians are confident the service has been restored. We will post additional updates as we learn more.
Posted 2 months ago. Sep 12, 2018 - 16:22 EDT
Investigating
Virtual Desktops (VDI)
Service is available, but users may experience a degraded performance from the service.
Technicians are investigating the issue.

Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Sep 12, 2018 - 13:10 EDT
This incident affected: Other (Virtual Desktops (VDI)).