VPN (Secure off-campus access to university network)
Incident Report for Ohio University
Resolved
VPN (Secure off-campus access to university network): This incident has been resolved.
Posted 4 days ago. Jul 11, 2018 - 10:17 EDT
Investigating
VPN (Secure off-campus access to university network): Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Virtual Private Network (VPN)
Secure, off-campus access to the university network

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 days ago. Jul 11, 2018 - 10:08 EDT
This incident affected: Internet & Phones (VPN).