University Telephones (Eastern Campus)
Incident Report for Ohio University
Resolved
University Telephones (Eastern Campus)
Service has been restored.
Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted about 1 month ago. Apr 22, 2019 - 16:36 EDT
Update
Investigating
University Telephones (Eastern Campus)

Eastern Campus is currently experiencing issues with incoming and outgoing calls. We currently have a ticket open with the vendor to correct this issue. This issue is only affecting calls outside of the university. Calls within the University are not affected.

We will post updates at least every 2 hours.

Affected services:
VoIP telephones & related services - Eastern Campus

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted about 1 month ago. Apr 22, 2019 - 09:43 EDT
Investigating
University Telephones (Eastern Campus)

Eastern Campus is currently experiencing issues with incoming and outgoing calls. We currently have a ticket open with the vendor to correct this issue. This issue is only affecting calls outside of the university. Calls within the University are not affected.

We will post updates at least every 2 hours.

Affected services:
VoIP telephones & related services - Eastern Campus

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted about 1 month ago. Apr 22, 2019 - 09:41 EDT
This incident affected: Internet & Phones (Telephone).