Time & Attendance (WorkForce)
Incident Report for Ohio University
Resolved
Time & Attendance (WorkForce): Workforce is now fully functioning at this time.
Posted 9 months ago. Mar 12, 2018 - 09:09 EDT
Update
Time & Attendance (WorkForce): Technicians are still investigating issues with this service. The main application is running for all users, but we are currently experiencing issues with running Reports. We will update as more information is available.

Affected services:
WorkForce time & attendance

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 9 months ago. Mar 12, 2018 - 08:31 EDT
Investigating
Time & Attendance (WorkForce): Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
WorkForce time & attendance

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 9 months ago. Mar 12, 2018 - 07:48 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Time & Attendance (WorkForce)).