Microsoft Teams (Chat & Remote Meetings)
Incident Report for Ohio University
Resolved
Microsoft Teams (Chat & Remote Meetings)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Aug 21, 2020 - 16:03 EDT
Update
Microsoft Teams (Chat & Remote Meetings)
An increase in traffic in the North American region has caused an issue in which users may be intermittently unable to join Teams meetings or add participants to meetings.

Microsoft re-routed traffic to an alternate infrastructure and the service is steadily improving. Microsoft is continuing to implement additional mitigation solutions to fully restore service within the environment.

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Aug 19, 2020 - 14:52 EDT
Investigating
Microsoft Teams (Chat & Remote Meetings)
Microsoft technicians are investigating issues with this service. Users may be intermittently unable to join Microsoft Teams meetings that are hosted in North America. Users may also experience issues adding participants to Teams meetings.

We will post updates as they become available.

Affected services:
Microsoft Teams (Chat & Remote Meetings)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Aug 19, 2020 - 12:00 EDT
This incident affected: Chat & Remote Meetings (Microsoft Teams).