Crawford-241-S1 is down
Incident Report for Ohio University
Resolved
Switch is back up and running, wired clients working along with clients associating to the WiFi. Problem has been resolved.
Posted 3 months ago. Dec 02, 2018 - 09:16 EST
Identified
UPS battery failure in Crawford closet 241. The switch was down which affected about 48 users wired and wireless.
Posted 3 months ago. Dec 02, 2018 - 09:03 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).