Multiple OHIO Online Services
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 18:44 EST
Update
OULN classes currently are being affected by this outage, too.

Technicians continue to troubleshoot.
Posted Feb 03, 2020 - 17:45 EST
Investigating
Multiple OHIO Online Services
Technicians are investigating issues with multiple OHIO online services.

We will post updates at least every 2 hours.

Affected services include but are not limited to:

Office 365, including email, calendar, and OneDrive
Blackboard Learn
Academic apps, including Faculty & Advising Center
Adobe Connect
Business Systems Web Apps
e-Business
My Personal Information
OBI Reporting
PeopleSoft
Pharos printing
University web pages hosted in CommonSpot
Virtual desktops

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 03, 2020 - 17:26 EST
This incident affected: Teaching & Learning Tools (Learning Management System (Blackboard Learn), Lecture Capture (Panopto)), Accounts, Passwords and Identity (Accounts & Passwords, OHIO login page & Single Sign-On), Websites (CommonSpot CMS, My OHIO Portal), Email & Calendar (Catmail calendar, Email, Shared Mailboxes & Calendars), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft), Academic Apps (Course Offerings, Faculty & Advising Center, etc.)), Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), My Personal Information, Time & Attendance (WorkForce), Business Systems Apps), Administrative Systems (OBI Reporting), File Storage & Sharing (OneDrive, Home and Shared Folders (home.ohio.edu & shared.ohio.edu)), Classrooms (OULN), Video (Video Conferencing (Adobe Connect)), Testing & Surveys (Surveys (Qualtrics)), Computer & Device Support (Managed Printing for Departments, Virtual Desktops), Internet & Phones (VPN), and Other (Hosted systems).