Phones - Intermittent Outbound Dialing & Voice Mail Access
Incident Report for Ohio University
Resolved
Technicians corrected the intermittent issue on Friday, September 22 at 6:02PM. The issue has been resolved and all phone systems are working properly.
Posted Sep 25, 2017 - 08:24 EDT
Investigating
Technicians are investigating reports of intermittent outbound calling and inability to access voice mail.

Affected services:
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 22, 2017 - 15:55 EDT