BobcatBUY
Incident Report for Ohio University
Resolved
BobcatBUY (Procurement: Requisitioning, Purchasing System)
Performance issues have been resolved. Below is the communication from Jaggaer. Please post it to outage channel. Thanks!


Affected services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 30, 2021 - 14:30 EDT
Monitoring
BobcatBUY (Procurement: Requisitioning, Purchasing System)
The measures were put in place yesterday and the JAGGAER indirect environment is stable and performing well. The short period of unavailability some users experienced at 4:00 pm ET yesterday was caused by a 3rd party database technology partner in an effort to collect more active system data with the objective to further enhance system performance and stability. Once identified, the activity was stopped immediately to ensure uninterrupted availability of JAGGAER's platform.

We are confident that the measured implemented to date have helped and will insure an uninterrupted performance experience for you, your users and your business.

JAGGAER will continue to follow up as new details emerge and we will provide a Root Cause Analysis (RCA) once a full resolution is in place.

We will post updates at least every 24 hours.

Affected services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 30, 2021 - 14:20 EDT
Update
BobcatBUY (Procurement: Requisitioning, Purchasing System)
We are currently experiencing performance issues with BobCatBUY. Users will experience slowness and sometimes see an application error. Jaggaer support is looking into the issue and we will update once the issue is resolved.
We will post updates at least every 24 hours.

Affected services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 30, 2021 - 10:02 EDT
Investigating
BobcatBUY (Procurement: Requisitioning, Purchasing System)
Technicians are investigating issues with this service. Users are unable to log in and receive an error message which states, "Our systems are undergoing maintenance."

We will post updates at least every 24 hours.

Affected services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 29, 2021 - 16:22 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (BobcatBUY).