OneDrive
Incident Report for Ohio University
Resolved
OneDrive outage resolved. Total time of the outage was 10 am - 10:45 am. See below for Microsoft's follow up:

*Office 365 Incident SP87722 - SharePoint Features - Service restored*
Service restored - Dec 5, 2016 10:41 EST

*Title:* Can't load Sites or OneDrive for Business.

*User Impact:* Users may have been unable to access SharePoint Online sites.

*Final status:* We routed traffic to alternate, healthy infrastructure, which remediated impact. We then placed the affected SharePoint Online sites back to a read-write environment.

*Scope of impact:* A few customers have reported this issue, and our monitoring indicates that impact was specific to a subset of users who were served through the affected infrastructure.

*Preliminary root cause:* A component of SharePoint infrastructure that facilitates connectivity became degraded.

*Next steps:* We're analyzing performance data and trends on the affected systems to help prevent this problem from happening again.

*Start time:* Monday, December 5, 2016, at 14:16 UTC

*End time:* Monday, December 5, 2016, at 15:13 UTC

This is the final update for the event.
Posted Dec 05, 2016 - 11:37 EST
Investigating
OneDrive - Microsoft has posted a notice that some users may be unable to access some files in OneDrive. Content of the notice follows:

*Office 365 Incident SP87722 - SharePoint Features - Service degradation*
Service degradation - Dec 5, 2016 10:04 EST

*Title:* Can't load Sites or OneDrive for Business.

*User Impact:* Users may have been unable to access SharePoint Online sites or OneDrive for Business.

*Current status:* We've determined that a component of SharePoint infrastructure that facilitates connectivity became degraded. We're rerouting the affected SharePoint Online sites to a read-only environment while we fix the problem. While the service is in read-only mode, users can access content on their SharePoint sites, but they can't make any changes.

*Scope of impact:* A few customers have reported this issue, our monitoring indicates that impact is specific to a subset of users who are served through the affected infrastructure.

*Start time:* Monday, December 5, 2016, at 14:16 UTC

*Next update by:* Monday, December 5, 2016, at 16:30 UTC
Posted Dec 05, 2016 - 11:24 EST
This incident affected: File Storage & Sharing (OneDrive).