Time & Attendance (WorkForce)
Incident Report for Ohio University
Resolved
Time & Attendance (WorkForce)

Service has been restored. The issue was with server updates and the automatic restarts did not work as expected.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 21, 2019 - 09:09 EDT
Monitoring
Time & Attendance (WorkForce)

Services have been restored. We are continuing to look into the issue.

We will post updates at least every 2 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 21, 2019 - 08:23 EDT
Update
Time & Attendance (WorkForce)

Services have been restored. We are continuing to look into the issue.

We will post updates at least every 2 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 21, 2019 - 08:13 EDT
Investigating
Time & Attendance (WorkForce)

Technicians are investigating issues with WorkForce, regarding the "Connection_Reset" Error.

We will post updates at least every 2 hours.

Affected services:
WorkForce Time & Attendance

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 21, 2019 - 08:00 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Time & Attendance (WorkForce)).