OBI Reporting
Incident Report for Ohio University
Resolved
OBI Reporting: Service has been fully restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 4 months ago. Aug 07, 2018 - 14:37 EDT
Identified
OBI Reporting: Financial and HR data in OBI reports is currently a day behind. This should be updated today. We will provide updates when this is complete.

Affected services:
OBI Reporting (obiprd.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Aug 07, 2018 - 08:25 EDT
This incident affected: Other (OBI Reporting).