Web CMS
Incident Report for Ohio University
Resolved
Web CMS: Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. Jan 08, 2019 - 08:26 EST
Update
Web CMS: Technicians have resolved the publishing issues within WebCMS. Work continues to resolve the display of Twitter feeds. We will post additional updates as we learn more.
Posted 3 months ago. Jan 07, 2019 - 16:16 EST
Update
Web CMS: Technicians have resolved the campus alerts issue. Work continues to resolve the display of Twitter feeds as well as an issue where publishers are unable to save or edit nodes. We will post additional updates as we learn more.
Posted 3 months ago. Jan 07, 2019 - 16:01 EST
Identified
Web CMS is currently having an issue displaying Twitter feeds on sites and displaying campus alerts. We've identified the issue and are working to get this resolved as soon as possible.

Affected services:
Web CMS

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jan 07, 2019 - 09:15 EST
This incident affected: Websites (Web CMS).