University Phones including Regionals
Incident Report for Ohio University
Resolved
University telephones: Service has been restored.
After performing router upgrades, technicians found that the voice network LAG ports needed reconfigured. This resolved the issue.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. Jul 29, 2018 - 11:14 EDT
Investigating
University Phones including Regionals: Technicians are investigating issues with this service. This is impacting both internal and external calling. We will provide updates as they become available.

Affected services:
University telephones including Regionals

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jul 29, 2018 - 09:32 EDT
This incident affected: Internet & Phones (University telephones).