Authentication (OHIO Login Page)
Incident Report for Ohio University
Resolved
The issue has been Ohio University sign on has been resolved.
Posted 6 months ago. Mar 17, 2019 - 01:34 EDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. Mar 17, 2019 - 00:36 EDT
Investigating
Authentication (OHIO Login Page)
Technicians are investigating issues with the OHIO login page.
We are seeing issues with the Microsoft authentication page. Users may see an error page after login is completed or an error saying the password could not be verified. We have contacted Microsoft support and we are working with them to resolve the issue.

We will post updates at least every 2 hours.

Affected services:
Any OHIO service that uses the University's standard Single Sign-On login page, including but not limited to:
Blackboard Learn
Catmail
OBI Reporting
OneDrive
Oracle e-Business
PeopleSoft SIS
Qualtrics
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 6 months ago. Mar 16, 2019 - 22:14 EDT
This incident affected: Email & Calendar (Catmail calendar), Internet & Phones (Internet & phones on all campuses, VPN), Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), My Personal Information, Time & Attendance (WorkForce), Business Systems Apps), Accounts, Passwords and Identity (Accounts & Passwords, OHIO login page & Single Sign-On), Teaching & Learning Tools (Learning Management System (Blackboard Learn), Lecture Capture (Panopto)), Websites (CommonSpot CMS, Web CMS), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)), File Storage & Sharing (OneDrive), and Testing & Surveys (Surveys (Qualtrics)).