Concur (Travel & Expense Reporting System)
Incident Report for Ohio University
Resolved
Concur (Travel & Expense Reporting System)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jul 03, 2019 - 12:03 EDT
Investigating
Concur (Travel & Expense Reporting System)
Technicians are investigating issues with this service. Some users may experience errors, slow processing or are logged out when attempting to create, view, save, or approve expense reports. Users have also reported that they are experiencing issues logging in.

We will provide updates as they become available.

Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jul 03, 2019 - 09:22 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Concur).