Microsoft Office 365
Incident Report for Ohio University
Resolved
Microsoft Office 365: Service has been restored.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. Jan 29, 2019 - 17:35 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 29, 2019 - 16:57 EST
Investigating
Microsoft Office 365: We are currently experiencing outages with Office 365, which may impact access to Microsoft's online services. The vendor is investigating the issue. We will provide updates as they become available.

Affected services:
Microsoft Office 365

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jan 29, 2019 - 16:50 EST
This incident affected: Email & Calendar (Catmail calendar) and File Storage & Sharing (OneDrive).