Bobcat Student Orientation (Registration)
Incident Report for Ohio University
Resolved
Bobcat Student Orientation (Registration)
Service has been restored. Students who previously experienced errors when attempting to register should now be able to complete the registration process.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted May 26, 2020 - 14:16 EDT
Investigating
Bobcat Student Orientation (Registration)
Technicians are investigating issues with this service. New students are currently experiencing errors when attempting to register for Orientation. We will provide updates as they become available.


Affected services:
Bobcat Student Orientation (Registration)
Posted May 26, 2020 - 13:33 EDT
This incident affected: Other (Other).