OneDrive
Incident Report for Ohio University
Resolved
OneDrive: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 2 months ago. Oct 11, 2018 - 15:27 EDT
Investigating
OneDrive:Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Office 365 cloud storage
onedrive.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Oct 11, 2018 - 13:33 EDT
This incident affected: Collaboration Tools (Catmail, file sync & share, etc.) (OneDrive).