Multi-factor Authentication
Incident Report for Ohio University
Resolved
Multi-factor authentication: Service has been restored by the vendor.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 13 days ago. Nov 05, 2018 - 12:30 EST
Investigating
Multi-factor Authentication: Technicians are currently investigating issues with DUO Phone Call Authentications not working properly. Until this issue is resolved users can set up DUO push or use a text message to authenticate.
Posted 13 days ago. Nov 05, 2018 - 10:51 EST
This incident affected: Logins, Passwords & Accounts (Multi-Factor Authentication).