Chillicothe Campus Phones
Incident Report for Ohio University
Resolved
Chillicothe Regional Campus Phones: Service has been restored.
Horizon had a piece of equipment fail which affected campus and other customer in the area.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Jan 19, 2018 - 10:22 EST
Identified
Chillicothe Campus Phones: Technicians are investigating issues with inbound and outbound local and long distance calls. Calls between University phones are working. We will provide updates as they become available.

Affected services:
Chillicothe Campus
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 18, 2018 - 15:42 EST
This incident affected: Internet & Phones (Regional campus Internet & phones).