Blackboard Learn (Learning Management System)
Incident Report for Ohio University
Resolved
Service has been restored. Inline Grading and SafeAssign should be working again in Blackboard Learn. The outage was caused by an issue on our vendor's side.
Posted 4 months ago. Feb 03, 2018 - 19:56 EST
Investigating
Blackboard Learn (Learning Management System)
Blackboard engineers are currently investigating an issue with the Cloud Connection Service which is affecting Inline Grading and SafeAssign. They are working to correct the issue as quickly as possible. We will provide updates as they become available.

Affected Services
Blackboard Learn (Learning Management System)
This also may affect other services that are accessed from within Blackboard Learn.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Feb 03, 2018 - 16:04 EST
This incident affected: Academic Tools (Blackboard Learn, etc.) (LMS (Blackboard Learn)).