Concur
Incident Report for Ohio University
Resolved
Concur service was fully restored last evening, and has been stable since; the vendor expressed their gratitude for everyone's patience during the outage.

Should you experience further issues with Concur, please advise the IT Service Desk at 740-593-1222.
Posted 6 months ago. Jun 16, 2017 - 10:07 EDT
Monitoring
Concur has notified us that they are applying some updates on their side that will fix the issue, and that all users should see normal performance within the next few hours. We will continue to monitor until Concur notifies us that the fix has indeed worked.

See below for the full update from the vendor:

"Concur has begun deploying the code for the proxy fix and are seeing services processing at normal levels. There are still more production servers to release the code to so if you don’t see proxy capabilities restored now, you will in the next couple of hours.

Please remain connected to open.concur.com for more updates or changes. I know I’ve said this many times this week, but thank you all for your continued patience."
Posted 6 months ago. Jun 15, 2017 - 14:30 EDT
Update
While yesterday's access issues have been resolved, some Concur users are now experiencing errors pertaining to user roles, delegation and proxies.

We will continue to relay updates from the vendor as we receive them; below is the most recent:

"Users are experiencing errors when attempting to proxy as another user. We appreciate your patience while we work to resolve this issue.

Regards,
Concur Customer Support"

(We are providing this update at a shorter-than-usual interval as some Concur users did not receive the earlier update via email. Please pardon the possible duplication.)
Posted 6 months ago. Jun 15, 2017 - 09:54 EDT
Identified
While yesterday's access issues have been resolved, Concur users are now experiencing errors pertaining to user roles, delegation and proxies.
We will continue to relay updates from the vendor as we receive them; below is the most recent:

"Users are experiencing errors when attempting to proxy as another user. We appreciate your patience while we work to resolve this issue.
Regards,
Concur Customer Support"
Posted 6 months ago. Jun 15, 2017 - 09:05 EDT
Update
The Vendor has contacted us and informed us that they have added 10 new servers to help with the data load and are starting to see things stabilize. They will continue to monitor the situation.
Posted 6 months ago. Jun 14, 2017 - 17:20 EDT
Monitoring
Concur service appears to have been restored, but the vendor has not yet advised of service restoration. We will continue to monitor Concur, and pass along updates from the vendor as we receive them.
Posted 6 months ago. Jun 14, 2017 - 15:59 EDT
Update
Concur is still unavailable. We will relay updates from the vendor as we receive them.
Posted 6 months ago. Jun 14, 2017 - 13:56 EDT
Investigating
Concur currently is unavailable; the vendor is investigating.
OIT will provide updates as we receive them from the vendor.

::

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 6 months ago. Jun 14, 2017 - 11:07 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business & related apps), Business Systems Webapps).