Learning Management System (Canvas)
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 16:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2024 - 16:55 EDT
Investigating
There was a problem with the data feed between PeopleSoft and Canvas that has resulted in some enrollments being disabled. We are working with the vendor and will have this corrected as quickly as possible.
Posted Jun 28, 2024 - 16:35 EDT
This incident affected: Teaching & Learning Tools (Learning Management System (Canvas)).