OHIO Systems Status

VPN: Cisco Secure Client Bobcat RAS
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 09:31 EDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2024 - 15:05 EDT
Investigating
VPN: Cisco Secure Client Bobcat RAS
Technicians are investigating issues with this service. The service is degraded. While we work through the issues please try these workarounds:

Workarounds:
1) Reboot device, re-attempt.
2) Update Cisco Secure Client per instructions https://help.ohio.edu/TDClient/30/Portal/KB/ArticleDet?ID=258
3) Use Virtual Desktops to complete work in need of VPN https://help.ohio.edu/TDClient/30/Portal/KB/ArticleDet?ID=87

We will post updates at least every 4 hours.

Affected services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 01, 2024 - 15:02 EDT
This incident affected: Internet & Phones (VPN).