Email Scam Notice: Survey or Job Assistant
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted 17 days ago. Apr 08, 2019 - 11:52 EDT
Identified
IT security currently is taking steps to block access to an email phishing scam designed to trick users into giving away their OHIO login credentials or other personal information.

First Detected: 4/5/19
Subject: Evaluation Exercise, Survey Exercise, or similar
Message Body: Detailed offer of employment as a customer service "observer" that asks you to reply to a non-OHIO email address for more information.
Consequences: If you reply, the scammer may ask you for personal information, or they may send you a fake check, ask you to deposit it, and transfer some portion of it back to the scammer.

What to do


Delete, do not click: If you receive one of these messages, please delete it without clicking any buttons or links.
Password Change: If you clicked a button or link in the scam message, please change your password immediately.

As a reminder, Ohio University will never send you an email requesting that you click a link to sign into it. In general, it’s a good idea to be suspicious of any email you weren’t expecting to receive, or if it’s from someone you don’t personally know. If you think an email may be a scam, contact the IT Service Desk at servicedesk@ohio.edu or 740-593-1222.

Learn more about protecting yourself from phishing attacks or any other security concerns by visiting the Identifying Malicious Email page on OIT’s website.
Posted 20 days ago. Apr 05, 2019 - 09:33 EDT
This incident affected: Email & Calendar (Email).