OHIO Systems Status

Sunapsis / iCats Outage

Incident Report for Ohio University

Resolved

The connectivity has been restored. There will be another outage posted due to data feed. Please follow the new outage post for more information
Posted Aug 31, 2026 - 11:31 EDT

Investigating

iSunapsis, known as 'iCats' to international students, is not accessible.

A team is currently working on identifying and resolving issue.
Posted Aug 31, 2026 - 08:47 EDT
This incident affected: Additional IT Services (Other IT Services).