Outlook for Windows
Incident Report for Ohio University
Resolved
Service name: Outlook Client for Windows
Microsoft has reported that this issue has been resolved by rolling back an update.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 18 days ago. Oct 31, 2018 - 16:31 EDT
Investigating
Outlook for Windows: Microsoft has notified us that they are investigating issues with this service. Some users may be unable to log in to the Windows Outlook Client only. This is not affecting clients of other operating systems. Users currently experiencing issues may log in via https://catmail.ohio.edu in a web browser. We will provide updates as they become available.

Affected services:
Outlook Client for Windows
Posted 19 days ago. Oct 30, 2018 - 10:30 EDT
This incident affected: Collaboration Tools (Catmail, file sync & share, etc.) (Catmail email & calendar) and Other (Other).