e-Biz and related apps
Incident Report for Ohio University
Resolved
11:18 am: Service restored following reboot; however, we have not yet identified what caused the outage. Ok to resume using the system, but save your work often.

We will reboot e-Biz at 10:50 am. Service will be comeplely down for approximately 30 minutes.

AFFECTED SERVICES

Oracle E-Business Suite:
Oracle HRMS
Oracle FMS
Employee Management System
OUFMS Reporting
My Personal Information
BobcatBUY
Online Graduate Appointments
OU Business Online
OU Funds Available
OU PO Summary View
OBI reports

Technicians currently are troubleshooting an unplanned IT service outage.

AFFECTED SERVICES:
Oracle E-Business Suite and applications that query e-Biz, like OBI.

IMPACT:

New logins and query connections are not working.
Issue began around 8 am on Nov 18.

ESTIMATED TIME TO RESTORE:
Unknown
Posted Nov 18, 2015 - 11:00 EST