OHIO Systems Status

Zanesville Campus Network Outage

Incident Report for Ohio University

Monitoring

Update: Commercial power has been restored to the Zanesville campus, and network services, including voice, video, and data, are operating normally. Weather forecasts indicate the possibility of additional severe storms in the area later today. Our teams are monitoring conditions and are prepared to respond should further service impacts occur.
Posted Aug 16, 2026 - 16:27 EDT

Investigating

The Zanesville campus is currently experiencing a service outage due to a power disruption caused by severe weather in the area. Voice, video, and data network services are unavailable at this time. Updates will be provided as additional information becomes available.
Posted Aug 16, 2026 - 15:36 EDT
This incident affects: Network & Phone Services (Regional Campus Internet & Phones).