OHIO Systems Status

Lancaster Campus Network Outage

Incident Report for Ohio University

Resolved

The service provider has completed repairs and confirmed service restoration. The circuit is stable, and this incident is now resolved.
Posted May 28, 2026 - 22:51 EDT

Monitoring

The service provider is reporting recovery on the impacted circuit, and it is currently validating clean. Work is ongoing, and we will provide an update once repairs are fully complete.
Posted May 28, 2026 - 22:03 EDT

Update

The service provider has a technician onsite replacing a failed core device at the Lancaster POP. No ETR has been provided.
Posted May 28, 2026 - 21:30 EDT

Identified

The Lancaster campus uplink is currently unavailable. The service provider has identified a hardware failure and is actively working to replace the affected equipment. An estimated time of repair (ETR) has not yet been provided.
Posted May 28, 2026 - 18:25 EDT
This incident affected: Network & Phone Services (Regional Campus Internet & Phones).