OneDrive
Incident Report for Ohio University
Resolved
OneDrive - Microsoft's process to fix the "Shared with Me" appears to have finished successfully. Please contact the IT Service Desk if you still are unable to view files shared with you on onedrive.ohio.edu.
Posted Dec 08, 2016 - 08:58 EST
Identified
OneDrive - Microsoft has traced the problem with "Shared with Me" items not displaying to an issue with the way their system indexes files and folders. They have started a process on their end that will resolve the problem, but they have not indicated how long it might take for this process to complete. In the meantime, to access a shared file or folder, ask the item's owner to email you a direct link.
Posted Dec 07, 2016 - 14:09 EST
Investigating
OneDrive - We are receiving reports that the Shared with Me feature for some users shows no files or only a few files/folders instead of all shared items. We have opened a support case with Microsoft to investigate.
Posted Dec 07, 2016 - 09:30 EST
This incident affected: File Storage & Sharing (OneDrive).