OHIO Systems Status

TeamDynamix iPaaS: No Indexer IPaaS flow issue

Incident Report for Ohio University

Resolved

The vendor has deployed a patch which has resolved the issue.
Posted Jul 23, 2025 - 14:00 EDT

Investigating

This outage is preventing tickets from being created if they use iPaaS forms to submit some ticket (ie: BSC Forms, and Device Purchasing Form).
Posted Jul 23, 2025 - 12:22 EDT
This incident affected: Additional IT Services (TeamDynamix Service Desk (TDNext)).