Chillicothe Day Care Network
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 15:14 EDT
Update
The power has been restored.
Posted Jun 09, 2024 - 17:37 EDT
Investigating
Chillicothe Day Care network is down, which impacts voice, video, and data.
Posted Jun 09, 2024 - 10:28 EDT
This incident affected: Video (Streaming, Video Conferencing (Adobe Connect), Video on Demand) and Internet & Phones (Internet & phones in specific buildings).