BobcatBUY
Incident Report for Ohio University
Resolved
BobcatBUY: Service has been restored.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 10 months ago. Mar 01, 2018 - 15:03 EST
Monitoring
We believe the issues with BobcatBUY have been resolved. We are awaiting official confirmation from the vendor.
Posted 10 months ago. Feb 28, 2018 - 15:32 EST
Identified
BobcatBUY is experiencing intermittent outage/slowness. This issue began at approximately 2:00pm EST. JAGGAER (our vendor) teams are actively working to remediate this and anticipate a resolution shortly. We will provide updates as they become available.

Affected services:
BobcatBUY
Posted 10 months ago. Feb 27, 2018 - 15:22 EST