OHIO Systems Status

Verizon Outage in Athens
Incident Report for Ohio University
Resolved
Service has been restored as of November 14, 2024 7:42 PM EST.
Posted Nov 15, 2024 - 10:10 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2024 - 16:42 EST
Investigating
Per Verizon: Data, voice, text and wireless home internet service are limited in Athens, OH.
Network disruption started: 11/14/24-01:03 PM EST
Estimated time to restore service: 11/14/24-07:42 PM EST
Posted Nov 14, 2024 - 14:45 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).