OHIO Systems Status

Go OHIO Student Dashboard - PeopleSoft Data Issues
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 09:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2024 - 09:04 EST
Investigating
The Go OHIO Student Dashboard is experiencing intermittent data outages due to PeopleSoft maintenance. Currently, personal information is inconsistently displayed on the Go OHIO Student Dashboard for users. We are working to resolve the issue. In the meantime, please visit MyOHIO Student Center as an alternative to access Go OHIO Student Dashboard data: https://sis.ohio.edu/student.
Posted Dec 19, 2024 - 08:48 EST
This incident affected: Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)) and Other (Go OHIO App).