Guest Wireless Network - partial outage
Incident Report for Ohio University
Resolved
The Guest Wireless Network issue has been resolved.
Please report any lingering issues to the Service Desk at 740-593-1222.
Posted Jan 25, 2017 - 10:47 EST
Investigating
We have received reports from Baker Center and CSC that the Guest Wireless Network is unreachable. Initial diagnostics indicate a certificate issue affecting multiple, but not all, buildings. Technicians are investigating the issue.
Posted Jan 25, 2017 - 10:35 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).