OHIO Systems Status

Computer Imaging in SCCM not working from USB or PXE

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 14:35 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 31, 2025 - 14:35 EDT

Investigating

Nobody can image any new Windows computers. Nobody can reimage 'broken' computers that won't already boot to Windows. The only imaging tasks that can function are when you launch it from within Software Center, most likely because it uses different ports to get started. So basically, imaging is down for everybody on every campus.
Posted Jul 30, 2025 - 15:33 EDT
This incident affected: Additional IT Services (Other IT Services).