Wireless internet service
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Dec 20, 2020 - 15:19 EST
Update
We are engaging with the equipment manufacturer in an attempt to resolve the unexpected behavior that was introduced during the maintenance.
Posted Dec 12, 2020 - 12:26 EST
Monitoring
After performing maintenance on wireless network the evening of 12/11, we observed an unexpected behavior when trying to use the wireless network. When we attached to the eduroam network our devices prompted us to accept or trust a certificate prior to successfully being able to gain access to the network. If your device behaves the same, please feel safe to trust the certificate and your device should attach to eduroam and have access to the internet.
Posted Dec 12, 2020 - 00:39 EST
This incident affected: Internet & Phones (Internet & phones on all campuses).